<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>
Back Tests / Optimizations | Prudent Trader	</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://prudenttrader.com/wp/wp-content/themes/twentyeleven/style.css" />
<link rel="pingback" href="http://prudenttrader.com/wp/xmlrpc.php">
<!--[if lt IE 9]>
<script src="http://prudenttrader.com/wp/wp-content/themes/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1626550582', '0');</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Prudent Trader &raquo; Feed" href="http://prudenttrader.com/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="Prudent Trader &raquo; Comments Feed" href="http://prudenttrader.com/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/prudenttrader.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://prudenttrader.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://prudenttrader.com/wp/wp-includes/css/dist/block-library/theme.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://prudenttrader.com/wp/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://prudenttrader.com/wp/wp-content/plugins/share-this/css/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyeleven-block-style-css'  href='http://prudenttrader.com/wp/wp-content/themes/twentyeleven/blocks.css?ver=20181230' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='http://prudenttrader.com/wp/wp-content/plugins/lightbox-2/lightbox.js?ver=1.8'></script>
<script type='text/javascript' src='http://prudenttrader.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://prudenttrader.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"30ee99b1d2","_ajax_url":"http:\/\/prudenttrader.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://prudenttrader.com/wp/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.126'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/prudenttrader.com\/wp\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/prudenttrader.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://prudenttrader.com/wp/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.126'></script>
<script type='text/javascript' src='http://prudenttrader.com/wp/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://prudenttrader.com/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://prudenttrader.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://prudenttrader.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Today&#8217;s Member Email' href='http://prudenttrader.com/?p=58078' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="http://prudenttrader.com/?p=58308" />
<link rel='shortlink' href='http://prudenttrader.com/?p=58308' />
<link rel="alternate" type="application/json+oembed" href="http://prudenttrader.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fprudenttrader.com%2F%3Fp%3D58308" />
<link rel="alternate" type="text/xml+oembed" href="http://prudenttrader.com/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fprudenttrader.com%2F%3Fp%3D58308&#038;format=xml" />

	<!-- begin lightbox scripts -->
	<script type="text/javascript">
    //<![CDATA[
    document.write('<link rel="stylesheet" href="http://prudenttrader.com/wp/wp-content/plugins/lightbox-2/Themes/Black/lightbox.css" type="text/css" media="screen" />');
    //]]>
    </script>
	<!-- end lightbox scripts -->
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'bd44f4fd-137a-4a0a-b594-e572b8a360db'});var st_type='wordpress3.3.1';</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2f2f2; }
</style>
	<meta name="twitter:partner" content="tfwp" /><!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-5524223-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Back Tests / Optimizations" /><meta name="twitter:site" content="@billzimmer630" /><meta name="twitter:description" content="Back Tests &amp; Optimizations - The following are parts of  bi-weekly strategy updates. The location of which appears in the table of contents on Page 2. If upon review, ideas are generated, let me know, perhaps we can back test&hellip;" /><meta name="twitter:image" content="http://prudenttrader.com/images/2019/08/Capture.png" />
</head>

<body class="post-template-default single single-post postid-58308 single-format-standard custom-background wp-embed-responsive singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="http://prudenttrader.com/" rel="home">Prudent Trader</a></span></h1>
				<h2 id="site-description">Trading is NOT about being right or wrong. Trading IS about managing money!</h2>
			</hgroup>

						<a href="http://prudenttrader.com/">
									<img src="http://prudenttrader.com/images/2015/05/cropped-Invest1.png" width="1000" height="285" alt="Prudent Trader" />
							</a>
			
									<form method="get" id="searchform" action="http://prudenttrader.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
												<div class="menu-drop-down-container"><ul id="menu-drop-down" class="menu"><li id="menu-item-51666" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51666"><a href="http://prudenttrader.com/?page_id=90">Membership</a></li>
<li id="menu-item-58213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58213"><a title="Market Today" href="http://prudenttrader.com/Market_Overview.html">Quick Start Menu</a></li>
<li id="menu-item-51644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51644"><a href="http://prudenttrader.com/?page_id=4829">Databases</a>
<ul class="sub-menu">
	<li id="menu-item-51887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51887"><a href="http://prudenttrader.com/?page_id=4829">Use Our Database to Research…</a></li>
	<li id="menu-item-51648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51648"><a href="http://prudenttrader.com/?page_id=458">Data Definitions</a></li>
	<li id="menu-item-51649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51649"><a href="http://prudenttrader.com/?page_id=449">Prudent Trader Sector Analysis Introduction</a></li>
	<li id="menu-item-51647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51647"><a href="http://prudenttrader.com/?page_id=259">Sector &#038; Industry Group Analysis</a></li>
	<li id="menu-item-51650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51650"><a href="http://prudenttrader.com/?page_id=161">ETF Analysis</a>
	<ul class="sub-menu">
		<li id="menu-item-51652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51652"><a href="http://prudenttrader.com/?page_id=164">Index Analysis</a></li>
	</ul>
</li>
	<li id="menu-item-51689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51689"><a href="http://prudenttrader.com/?page_id=51687">Composite Data Charts</a></li>
</ul>
</li>
<li id="menu-item-51642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51642"><a href="http://prudenttrader.com/?page_id=39059">ETFs</a>
<ul class="sub-menu">
	<li id="menu-item-51651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51651"><a href="http://prudenttrader.com/?page_id=460">EXCHANGE TRADED FUNDS (E.T.F.&#8217;s)</a></li>
	<li id="menu-item-51643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51643"><a title="Exchange Traded Funds" href="http://prudenttrader.com/?page_id=1546">ETF Trading Systems</a>
	<ul class="sub-menu">
		<li id="menu-item-51655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51655"><a href="http://prudenttrader.com/?page_id=8522">Rotational Trading</a></li>
		<li id="menu-item-51645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51645"><a href="http://prudenttrader.com/?page_id=1474">Trend Following/Market Timing</a></li>
		<li id="menu-item-51646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51646"><a href="http://prudenttrader.com/?page_id=1397">Trend Following &#038; Trading Systems</a></li>
		<li id="menu-item-51686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51686"><a href="http://prudenttrader.com/Sprtrsarea/Investor_Scorecard.html">Investor Scorecard</a></li>
		<li id="menu-item-51654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51654"><a href="http://prudenttrader.com/?page_id=33171">Cycles and Momentum</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-51653" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-51653"><a href="http://prudenttrader.com/?page_id=39196">Stock Selection</a>
<ul class="sub-menu">
	<li id="menu-item-53075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53075"><a href="http://prudenttrader.com/?p=371">Watch List Selection Criteria</a></li>
	<li id="menu-item-51656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51656"><a href="http://prudenttrader.com/?page_id=1815">Market Timing</a></li>
	<li id="menu-item-51662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51662"><a href="http://prudenttrader.com/?page_id=178">Stock Screens</a></li>
	<li id="menu-item-58319" class="menu-item menu-item-type-post_type menu-item-object-post current-menu-item menu-item-58319"><a href="http://prudenttrader.com/?p=58308" aria-current="page">Back Tests / Optimizations</a></li>
	<li id="menu-item-51663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51663"><a href="http://prudenttrader.com/?page_id=484">Screens Explained</a></li>
	<li id="menu-item-51664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51664"><a href="http://prudenttrader.com/?page_id=182">Search For Stocks by…</a></li>
	<li id="menu-item-55409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55409"><a href="http://prudenttrader.com/?page_id=45233">Covered Calls for Income</a></li>
	<li id="menu-item-51657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51657"><a href="http://prudenttrader.com/?page_id=310">Trading Plan Development</a></li>
	<li id="menu-item-51658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51658"><a href="http://prudenttrader.com/?page_id=311">Money &#038; Risk Management</a></li>
	<li id="menu-item-51665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51665"><a href="http://prudenttrader.com/?page_id=185">Top 100 Stocks</a></li>
	<li id="menu-item-51659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51659"><a href="http://prudenttrader.com/?page_id=312">Psychology of Trading</a></li>
</ul>
</li>
<li id="menu-item-58026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58026"><a href="http://prudenttrader.com/?page_id=58108">Investor Monthly Letters</a></li>
<li id="menu-item-51671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51671"><a href="http://prudenttrader.com/advisors/">Investors &#038; Advisors</a>
<ul class="sub-menu">
	<li id="menu-item-58149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58149"><a href="http://prudenttrader.com/advisors/?page_id=1419">Monthly Income</a></li>
	<li id="menu-item-58055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58055"><a href="http://prudenttrader.com/?page_id=58052">The Almost Perfect Investment</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://prudenttrader.com/?p=58078" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-58308" class="post-58308 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		<h1 class="entry-title">Back Tests / Optimizations</h1>

				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://prudenttrader.com/?p=58308" title="8:15 pm" rel="bookmark"><time class="entry-date" datetime="2019-08-26T20:15:50-04:00">August 26, 2019</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://prudenttrader.com/?author=4" title="View all posts by Bill Zimmer" rel="author">Bill Zimmer</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fprudenttrader.com%2F%3Fp%3D58308&#038;via=billzimmer630" class="twitter-share-button">Tweet</a></div>

<p>Back Tests &amp; Optimizations &#8211; The following are parts of  bi-weekly strategy updates. The location of which appears in the table of contents on Page 2.</p>
<p>If upon review, ideas are generated, let me know, perhaps we can back test those ideas for everyone </p>
<ul>
<li>Back Test &amp; Optimization of the Donchian Channel <a href="http://prudenttrader.com/Sprtrsarea/FA_REPORTS/Weekly/2018%20Weekly/Weekly20181020.pdf">HERE!</a></li>
<li>Back Testing Relative Strength Ranking: <a href="http://prudenttrader.com/Sprtrsarea/FA_REPORTS/Weekly/2018%20Weekly/Weekly20180609.pdf">HERE!</a></li>
<li>Back Testing Dollar Weighted A/D volume: <a href="http://prudenttrader.com/Sprtrsarea/FA_REPORTS/Weekly/2018%20Weekly/Weekly20180623.pdf">HERE</a></li>
<li>Back Testing PT Accumulation algorithm <a href="http://prudenttrader.com/Sprtrsarea/FA_REPORTS/Weekly/2018%20Weekly/Weekly20180714.pdf">HERE!</a></li>
<li>Optimizing Moving Averages <a href="http://prudenttrader.com/Sprtrsarea/FA_REPORTS/Weekly/2018%20Weekly/Weekly20180825.pdf">HERE!</a></li>
<li>Back Test Relative Strength crossing Moving Average <a href="http://prudenttrader.com/Sprtrsarea/FA_REPORTS/ES20190201.pdf">HERE</a></li>
</ul>


<p class="no-break"><span class='st_facebook_buttons' st_title='Back Tests / Optimizations' st_url='http://prudenttrader.com/?p=58308' displayText='share'></span><span class='st_twitter_buttons' st_title='Back Tests / Optimizations' st_url='http://prudenttrader.com/?p=58308' displayText='share'></span><span class='st_email_buttons' st_title='Back Tests / Optimizations' st_url='http://prudenttrader.com/?p=58308' displayText='share'></span><span class='st_sharethis_buttons' st_title='Back Tests / Optimizations' st_url='http://prudenttrader.com/?p=58308' displayText='share'></span><span class='st_plusone_buttons' st_title='Back Tests / Optimizations' st_url='http://prudenttrader.com/?p=58308' displayText='share'></span></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fprudenttrader.com%2F%3Fp%3D58308&#038;via=billzimmer630" class="twitter-share-button">Tweet</a></div>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://prudenttrader.com/?cat=1" rel="category">Uncategorized</a> by <a href="http://prudenttrader.com/?author=4">Bill Zimmer</a>. Bookmark the <a href="http://prudenttrader.com/?p=58308" title="Permalink to Back Tests / Optimizations" rel="bookmark">permalink</a>.		
				<div id="author-info">
			<div id="author-avatar">
				<img alt='' src='http://0.gravatar.com/avatar/c5df5f65fad1d3682a2fbe5543ce4b81?s=68&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c5df5f65fad1d3682a2fbe5543ce4b81?s=136&#038;d=mm&#038;r=g 2x' class='avatar avatar-68 photo' height='68' width='68' />			</div><!-- #author-avatar -->
			<div id="author-description">
				<h2>About Bill Zimmer</h2>
				See About at prudenttrader.com				<div id="author-link">
					<a href="http://prudenttrader.com/?author=4" rel="author">
						View all posts by Bill Zimmer <span class="meta-nav">&rarr;</span>					</a>
				</div><!-- #author-link	-->
			</div><!-- #author-description -->
		</div><!-- #author-info -->
			</footer><!-- .entry-meta -->
</article><!-- #post-58308 -->

						<div id="comments">
	
	
	
	
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="one">
		<div id="first" class="widget-area" role="complementary">
		<aside id="text-344788681" class="widget widget_text">			<div class="textwidget"><li><b>© 2002 – 2016 PrudentTrader.com All rights Reserved
<li><a href="http://prudenttrader.com/?page_id=1700">TESTIMONIALS</A> <BR>
     <li> <a href="http://prudenttrader.com/?page_id=292">INVESTOR EDUCATION</A>
<BR>
<li><a href="http://prudenttrader.com/?page_id=368">CONTACT</A><BR>
<li><a href="http://prudenttrader.com/?page_id=105">TERMS OF USE</A>
<br>

</div>
		</aside><aside id="text-319456831" class="widget widget_text">			<div class="textwidget"><li><a href="http://prudenttrader.com/?page_id=2">ABOUT</A> <BR>
   
</div>
		</aside><aside id="text-344788682" class="widget widget_text">			<div class="textwidget">
</div>
		</aside>	</div><!-- #first .widget-area -->
	
	
	</div><!-- #supplementary -->

			<div id="site-generator">
												<a href="https://wordpress.org/" class="imprint" title="Semantic Personal Publishing Platform">
					Proudly powered by WordPress				</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type="text/javascript">
function tocToggle(toc, box) {
	var q = jQuery(toc);
	if (!q) return;
	q.slideToggle('fast', function() {
		jQuery(box).toggleClass('toc-collapsed', q.css('display') == 'none');
	});
}
</script>
<script type='text/javascript' src='http://prudenttrader.com/wp/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/prudenttrader.com\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://prudenttrader.com/wp/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://prudenttrader.com/wp/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

</body>
</html>
